Upload af underskrift

Hej
Jeg har først nu hørt om piratpartiet og det har jeg ville skynde mig at støtte op om - Jeg har i lang tid skullet misundligt mod Sverige for deres organisationer der arbejder mod mindre copyrights og mere frihed.
Jeg har gerne ville indsende min underskrift ved at uploade den her på hjemmesiden, men jeg blev lidt bekymret da jeg fik denne advarsel af min browser

[quote]
The server's security certificate is revoked!
You attempted to reach valg.piratpartiet.dk, but the certificate that the server presented has been revoked by its issuer. This means that the security credentials the server presented absolutely should not be trusted. You may be communicating with an attacker. You should not proceed.
[/quote]

Er der problemer med sidens certifikater eller skal man frygte siden er blevet hijacked? Jeg tror selv mest på det første men det er lidt ærgeligt at man bliver mødt med en sådan melding når man vil til at uploade sin underskrift.

Jeg skal ikke kunne sige om det kan skyldes fejl fra min side af, da jeg bruger en beta version af Chromium (under Ubuntu).

Andre problematisk browsere

En gammel version af Firefox under Windows (version ukendt), Konqueror 4.3 og Androids browser brokker sig også. Problemet er rapporteret til certifikatleverandøren, men der bliver næppe gjort noget ved det.

https://help.godaddy.com/topic/235/article/1140 skriver, at alle versioner af Firefox, Konqueror og Android er understøttet, men det er tydeligvis forkert.

Med mindre andre køber et certifikat, som er accepteret i flere browsere (og hvor det ikke bare er reklamen, der siger det), så må du bruge en af de understøttede browsere.

Kun kr. 4000 - donation modtages

Det kan jo ordnes meget let: slip kr. 4000 til et extended validation certifikat, så er der ingen problemer.

Se fx https://www.digitaltcertifikat.dk/da/produkter/

Hvem kommer først? - princippet først til mølle gælder.

/hans

Kan du prøve igen med en

Kan du prøve igen med en version af Firefox? Siden ser ud til at virke fint her, Ubuntu 9.04, Firefox 3.5.

Det er selvfølgelig ikke godt nok at man skal være i tvivl omkring ligepræcis dette. Prøv Firefox, så skaffer jeg Chrome og fejlfinder i min ende.

Testede Chrome på Ubuntu 9.04

Testede Chrome på Ubuntu 9.04 og Windows XP.
Den giver en fejl under Linux som jeg ikke ser under Windows, og jeg går derfor ud fra at problemet ligger i at, som du selv skriver, Chrome endnu er i Beta som Linux program.

Ved ikke om vi i det hele taget kan gøre noget i vores ende for at supportere det, men jeg tror ikke vi har mandetimer nok til at skaffe support til beta software lige nu.

Tl;dr: Ignorer advarslen, eller brug en anden browser.